Skip Navigation
Ron DeSantis bans 'global elite' lab-grown meat
  • It depends how they make them. Some plant based burgers are just made with scraps from soy milk production, look like expired meat and taste like polystyrene or worse while the impossible burger it's difficult to distinguish with a blind test: the flavor, the texture and the appearance are extremely similar. They even have the fake blood in the middle

  • AM radio law opposed by tech and auto industries is close to passing | Ars Technica
  • Requiring the installation of analog AM radios in automobiles is an unnecessary action that would impact EV range, efficiency and affordability (says the lobbyist)

    Oh no the vehicle when driving at speed now uses 10001 watts with radio on instead of 10000 watts. Efficiency and range is ruined.

    Also the $60k luxury vehicle is now unaffordable when a $1 am receiver is added in the infotainment

  • Apple keeps flogging 8GB of RAM for its Mac computers but it's still a dead horse
  • Generally good at supporting phones but not at supporting computers, a 5-6 years lifetime is unacceptable from an environmental point of view.

    I experienced it last week when I turned on an old Mac with MacOS 10.7. It can't run anything. Everything that you download doesn't run anymore, Firefox and chrome are limited to some ancient version like 40 that breaks every modern website and due to some expired SSL root certificate you can't access any website that's using let's encrypt which is a big chunk.

    And it's like this not from recently but at least 5 years, so it was put in a corner and never turned on anymore until last week

    It can theoretically be updated to some newer version but the updater to 10.8 has been delisted from the store so you have to alternatively source that.

    For comparison, a PC that was purchased the year prior to that Mac is running the latest version of windows 10 without any issue (except slowness due to the 1st gen core architecture)

  • I copied 2TB of data on an exfat disk from a dying Mac. Then on Windows this data is (almost) missing
  • An additional problem is that the Mac is stuck to MacOS 10.7, so even if it boots again, I can't install anything because "this operating system is not supported". I would need to find some decade old recovery program somehow. Or find another Mac and some USB enclosure

  • I copied 2TB of data on an exfat disk from a dying Mac. Then on Windows this data is (almost) missing
  • I run chkdsk and it found that 2TB of data! But in 60000 nameless and useless chunks in the FILE.000 directory

    hoping the drive tomorrow can last another day of copying...

    fucking fast boot, lost my data because it's assuming hard drives don't change when pc is turn off

  • MacBook pro freezes on log in and crashes
  • when it happened on my pc two decades ago it was faulty VRAM. It's because when it's loading doesn't use GPU. Need to replace the video card that means send the laptop to the e-waste.

    edit: it's m1 mac so there's no vram, right? So it's faulty GPU which means faulty SOC = completely wasted?

  • I copied 2TB of data on an exfat disk from a dying Mac. Then on Windows this data is (almost) missing

    I have an old mac with a dying hfs hdd with failing SMART. I copied 2tb of data on an exfat drive but windows only sees only 3 directories and 80gb. Where's my other stuff? Now after I did that long copy session that lasted a whole day, the disk died from stress and the mac doesn't boot anymore. Even if it boots, i don't think the disk can last another full copy session...

    Testdisk can show the data, there's a way to tell windows that the files are there?

    10
    arstechnica.com No one needs this cryptocurrency-powered Steam Deck competitor

    Playtron's SuiPlay0X1 is a "web3 gaming" fever dream I thought we'd all woken up from.

    No one needs this cryptocurrency-powered Steam Deck competitor
    9
    Bots ruined an once useful website with fake credentials that lead to nothing
  • enshittification happened to scribd, not bugmenot

    scribd used to offer free hosting for all pdf files, then when they hit critical user mass, they decided that only paid users can download the (mostly pirated) PDF files. Literally profiting from piracy while pretending it's designed for business.

  • My PC isn't recognizing any NVME drives, anything wrong with my BIOS settings? There are WAY too many options...
  • The hint worked! It mentioned to enable csm, but for windows 11 is useless as it doesn't support booting in legacy mode. But it was loading a loader from Rufus before Windows, so I tried to check if it was interfering with that. I checked secure boot. It was enabled but with custom keys by default. Why the F would they create a default with invalid secure boot keys??

    Once restored to Microsoft keys, the USB booted without showing the Rufus UEFI loader and the setup recognized the drive.

  • My PC isn't recognizing any NVME drives, anything wrong with my BIOS settings? There are WAY too many options...
  • From the bios I can see everything about the drives I tested, serial number, activate hardware encryption and so on, so at least the connector isn't broken.

    It was a purchase on a whim, i wouldn't buy it again. The CPU is permanently soldered on it, if the mobo stops working I lose both components

    Lesson learned, from now on I will always buy reputable brands. If there's a bug in this bios build nobody would ever fix it. Or if it was fixed, good luck finding the right file for an unbranded unlabeled product..

    Then I remember that I bought a MSI b650 that doesn't play nice with a MSI GPU since the November bios update...

  • imgur.com My PC isn't recognizing any NVME drives, anything wrong with my BIOS settings? There are WAY too many options...

    Discover topics like troubleshooting, bios, computers, and the magic of the internet at Imgur, a community powered entertainment destination. Lift your spirits with funny jokes, trending memes, entertaining gifs, inspiring stories, viral videos, and so much more from users like Magneticdud.

    I got a new Mobo. Windows installer doesn't see the nvme drive. For some reason the bios has a million settings and are all alien to me.

    I took a lot of photos of all the settings, so many unknown entries

    The motherboard is from an unknown Chinese OEM and it's using a laptop core i7 but in a itx form factor. I have no idea of the brand, really. The box just says "motherboard" and there's no silkscreen on the PCB (it was very fun guessing which pins were for the front panel). No user manual was included. The bios it says "version: default string"

    I hate when OEMs lock down bios settings but here is the opposite, they enabled everything

    4
    Going 100km/h in a 30km/h zone
  • And not even enough. As a society we're condoning too much when it's about cars.

    Going 100 in a 30 should be charged as "attempted massacre" if stopped. Because it's not an "accident" anymore when you go that fast.

    And driving that fast in a residential area without being under the influence of drugs or alcohol, should be an aggravating circumstance and not the opposite.

  • InitialsDiceBearhttps://github.com/dicebear/dicebearhttps://creativecommons.org/publicdomain/zero/1.0/„Initials” (https://github.com/dicebear/dicebear) by „DiceBear”, licensed under „CC0 1.0” (https://creativecommons.org/publicdomain/zero/1.0/)MA
    Magnetic_dud @discuss.tchncs.de
    Posts 4
    Comments 18